Informática – Nível Médio

Prepare-se com questões de Informática

  1. Código da questão: Q638Ca
    São mídias moveis medidas em Mbs, EXCETO
  2. Código da questão: Q1058Ca
    Dadas as afirmações sobre o Microsoft Excel,

     I. Os arquivos do Excel tem a extensão .XLS.

    II. No Excel 2000, é impossível abrir um arquivo de texto.

    III. A Referência Absoluta utilizada para travar uma célula, é expressa pelo sinal de $ colocado antes dos indicadores de linha e coluna de uma célula. 

     verifica-se que
  3. Código da questão: Q791Ca
    A respeito do Internet Explorer, sua principal função é
  4. Código da questão: Q1022Ca
    Analisando as afirmações sobre o Microsoft Word 2003,

    I. A Senha de gravação não é considerada como um recurso de segurança.

    II. A Senha de Proteção tem objetivo de impedir alterações acidentais em documentos.

    III. É possível inserir os dois tipos de senha (proteção e gravação) no mesmo documento do Word.

    IV. Uma macro é uma sequência de comandos que podem ser executados automaticamente

    verifica-se que
  5. Código da questão: Q603Ca
    Em relação aos fundamentos da informática, são componentes de Hardware de um microcomputador, EXCETO:
  6. Código da questão: Q628Ca
    Com base nos conhecimentos sobre Windows XP Professional, é CORRETO afirmar
  7. Código da questão: Q30Ca

    A Internet baseia-se no protocolo TCP/IP em que o endereço IP pode ser designado de maneira fixa ou variável.
    O responsável por designar endereços IP variáveis que possibilitam a navegação na Web é o servidor de

  8. Código da questão: Q925Ca
    Analisando as afirmativas sobre as fórmulas do Microsoft Excel 2003,

    I. A fórmula =SOMA(B2:B6) retorna a soma dos valores das células B2, B3, B4, B5 e B6.              

    II. A fórmula =SOMA(B2:B6;B8) retorna a soma dos valores das células B2, B3, B4, B5, B6, B7 e B8.   

    III. A fórmula =MÉDIA(B2:B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.           

    IV. A fórmula =MÉDIA(B2;B3;B4;B5;B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.          

    verificamos que
  9. Código da questão: Q627Ca
    O Sistema Operacional Windows XP, disponibiliza ferramentas próprias, que podem ser usadas regularmente, para manter o disco rígido em boas condições operacionais. Dentre elas, destacamos o Desfragmentador de Disco, cuja função sobre o disco é:
  10. Código da questão: Q761Ca
    Ao enviar um e-mail, o usuário utiliza o recurso da Assinatura Digital para garantir que a mensagem não seja alterada durante o trajeto. Esse recurso consiste em um(a)