Informática – Nível Médio

Prepare-se com questões de Informática

  1. Código da questão: Q636Ca
    São informações da instalação e placa de rede, EXCETO
  2. Código da questão: Q925Ca
    Analisando as afirmativas sobre as fórmulas do Microsoft Excel 2003,

    I. A fórmula =SOMA(B2:B6) retorna a soma dos valores das células B2, B3, B4, B5 e B6.              

    II. A fórmula =SOMA(B2:B6;B8) retorna a soma dos valores das células B2, B3, B4, B5, B6, B7 e B8.   

    III. A fórmula =MÉDIA(B2:B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.           

    IV. A fórmula =MÉDIA(B2;B3;B4;B5;B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.          

    verificamos que
  3. Código da questão: Q329Ca
    Assinale o comando que pode ser utilizado para obter o plano de execução de uma query no MySQL:
  4. Código da questão: Q605Ca
    No Microsoft Excel, Gráficos são usados para exibir séries de dados numéricos em formato de gráfico, com o objetivo de facilitar a compreensão de grandes quantidades de dados e do relacionamento entre diferentes séries de dados. É um tipo válido de padrão de gráfico:
  5. Código da questão: Q633Ca
    Sobre as afirmativas de Internet e Intranet é CORRETO afirmar que: 

    I. A Intranet é menor que a Internet.
    II. A Internet pode ligar as Intranets locais.
    III. A Internet tem todos os conteúdos das Intranets.
    IV. A Intranet está substituindo a Internet.
  6. Código da questão: Q637Ca
    São medidas da área de informática EXCETO
  7. Código da questão: Q1289Ca
    Computação pode ser definida como a atividade de uso e melhoria da tecnologia de computadores, seu hardware e software. A esse respeito, assinale a opção correta.
  8. Código da questão: Q121Ca
    Qual das funcionalidades abaixo NÃO está presente na instalação padrão do Microsoft Word 2003?
  9. Código da questão: Q601Ca
    Sobre os conceitos de utilização da Internet e correio eletrônico, analise:

    I. A URL digitada na barra de Endereço é usada pelos navegadores da Web (Internet Explorer, Mozilla e Google Chrome) para localizar recursos e páginas da Internet (Exemplo: http://www.concursosnobrasil.com.br).
    II. Download significa descarregar ou baixar; é a transferência de dados de um servidor ou computador remoto para um computador local.
    III. Upload é a transferência de dados de um computador local para um servidor ou computador remoto.
    IV. Anexar um arquivo em mensagem de e-mail significa movê-lo definitivamente da máquina local, para envio a um destinatário, com endereço eletrônico.

    Estão corretas apenas as afirmativas:
  10. Código da questão: Q757Ca
    Um malware (software malicioso) é um software ilegal destinado a se infiltrar nos computadores. Vírus, trojanhorses, worms e spywares são considerados malwares, mas softwares legais podem ser considerados indevidamente como malwares quando