Informática – Nível Médio

Prepare-se com questões de Informática

  1. Código da questão: Q611Ca
    Para realizar a soma dos valores contidos nas células A1, A2, A3 e A4, numa planilha do Microsoft Office Excel 2007, utiliza-se a função SOMA com o seguinte formato:
  2. Código da questão: Q760Ca
    Um firewall, tanto físico quanto lógico, tem por finalidade evitar a invasão e a utilização de uma rede e de seus servidores e estações de trabalho por softwares ou pessoas não autorizadas. A configuração de um firewall consiste em uma
  3. Código da questão: Q124Ca
    Uma mensagem de correio eletrônico (e-mail) não solicitada, geralmente com fins publicitários e enviada em massa, caracteriza um:
  4. Código da questão: Q32Ca

    Nos sistemas operacionais como o Windows, as informações estão contidas em arquivos de vários formatos, que são armazenados no disco fixo ou em outros tipos de mídias removíveis do computador, organizados em

  5. Código da questão: Q328Ca
    Assinale o comando que deve ser usado para executar os testes de regressão antes de instalar um servidor PostgreSQL:
  6. Código da questão: Q925Ca
    Analisando as afirmativas sobre as fórmulas do Microsoft Excel 2003,

    I. A fórmula =SOMA(B2:B6) retorna a soma dos valores das células B2, B3, B4, B5 e B6.              

    II. A fórmula =SOMA(B2:B6;B8) retorna a soma dos valores das células B2, B3, B4, B5, B6, B7 e B8.   

    III. A fórmula =MÉDIA(B2:B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.           

    IV. A fórmula =MÉDIA(B2;B3;B4;B5;B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.          

    verificamos que
  7. Código da questão: Q331Ca
    Em qual arquivo pode-se definir a localização dos parâmetros a serem utilizados para o wizard de instalação de um cliente Lotus Notes?
  8. Código da questão: Q332Ca
    NÃO representa uma tab de administração do Lotus Domino:
  9. Código da questão: Q321Ca
    Assinale o arquivo de configuração existente em uma instalação de banco de dados Oracle, que corresponde à seguinte definição arquivo de configuração que contém o mapeamento entre os nomes de serviço de rede e os descritores de conexão:
  10. Código da questão: Q1056Ca
    Dadas as afirmativas com relação ao Windows XP,

    I. A pasta Meus Documentos é considerada uma pasta especial, pois não pertence ao Sistema Operacional.

    II. Podem ser criados atalhos em quaisquer pastas.

    III. Não houve qualquer modificação na parte gráfica em relação ao Windows ME, versão anterior ao XP, para usuários domésticos.

    IV. A partir da Área de Trabalho é possível criar atalhos, alterar ícones de atalhos já existentes, criar pastas e esvaziar a Lixeira.

    verifica-se que estão corretas as afirmativas