Informática – Nível Médio

Prepare-se com questões de Informática

  1. Código da questão: Q259Ca

    (Cespe/UNB - 2008 - INSS) - Diversos programas de computador disponibilizam o menu denominado Ajuda, por meio do qual um usuário pode ter acesso a recursos que lhe permitem obter esclarecimentos sobre comandos e funcionalidades dos programas. Atualmente, há programas em que é necessário que o computador esteja conectado à Internet para que funcionalidades do menu Ajuda possam ser usadas de forma efetiva.

  2. Código da questão: Q632Ca
    Na fonte do gabinete, os cabos de energia são diferenciados pela cor onde o fio neutro apresenta a cor:
  3. Código da questão: Q33Ca

    Os programas de planilhas eletrônicas como o Microsoft Excel e o BrOffice Calc podem executar, entre outras, a função de

  4. Código da questão: Q32Ca

    Nos sistemas operacionais como o Windows, as informações estão contidas em arquivos de vários formatos, que são armazenados no disco fixo ou em outros tipos de mídias removíveis do computador, organizados em

  5. Código da questão: Q1061Ca
    As definições enumeradas a seguir

    1. Palavras ou imagens que permitem a abertura de páginas na Internet.

    2. Transferência de uma determinada cópia de um arquivo de um computador remoto para a máquina do usuário.

    3. Ação de enviar um arquivo da máquina do usuário para a Internet.

    são respectivamente de
  6. Código da questão: Q639Ca
    Para Salvar um documento no MS-Word devemos usar as seguintes teclas
  7. Código da questão: Q631Ca
    Marque V para as assertivas verdadeiras e F para as falsas: 

    ( ) No menu Iniciar podemos colocar apenas 20 programas.
    ( ) Quando ligamos o PC a primeira ação deste é o boot.
    ( ) O Administrador é conhecido também como ROOT e tem todos os direitos sobre o PC.
  8. Código da questão: Q924Ca
    Tanto as notas de rodapé quanto as notas de fim são separadas do corpo do texto por uma pequena linha horizontal. Ambas contêm texto, seja na parte inferior da página ou no final do documento; o texto é sempre em uma fonte menor do que a fonte do corpo do texto.

    Um usuário trabalhando com o Microsoft Word 2003 que desejar inserir uma nota de roda pé em um documento, poderá fazer acessando o menu:
  9. Código da questão: Q797Ca
    No POWERPOINT 2007, após a edição de uma apresentação com o nome Curso.pptx, é necessário salvá-la com seu nome atual e uma cópia com um nome que indique uma versão, por exemplo, Curso2010.pptx, utilizando, respectivamente, os seguintes comandos:
  10. Código da questão: Q925Ca
    Analisando as afirmativas sobre as fórmulas do Microsoft Excel 2003,

    I. A fórmula =SOMA(B2:B6) retorna a soma dos valores das células B2, B3, B4, B5 e B6.              

    II. A fórmula =SOMA(B2:B6;B8) retorna a soma dos valores das células B2, B3, B4, B5, B6, B7 e B8.   

    III. A fórmula =MÉDIA(B2:B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.           

    IV. A fórmula =MÉDIA(B2;B3;B4;B5;B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.          

    verificamos que