Informática

Prepare-se com questões de Informática

  1. Código da questão: Q1092Ca
    Em uma Rede Local de Computadores (LAN) com padrão Ethernet, podem ser utilizados dispositivos denominados Switches, cuja função é
  2. Código da questão: Q122Ca
    Um usuário dispõe de uma linha telefônica convencional e deseja navegar pela Internet. Que periférico deve ser utilizado para conectar o computador a essa linha?
  3. Código da questão: Q632Ca
    Na fonte do gabinete, os cabos de energia são diferenciados pela cor onde o fio neutro apresenta a cor:
  4. Código da questão: Q986Ca
    Dadas as proposições a seguir,

    I. Um blog é um tipo de site constituído por artigos, ou posts, atualizados por uma ou mais pessoas, tratando sobre uma ou mais áreas de interesse.

    II. O Twitter é uma página web formada apenas por fotos e vídeos pessoais de milhares de usuários do mundo inteiro.

    III. O Orkut é um site de relacionamentos internacional no qual é possível criar perfis de usuários contendo fotos e dados pessoais, além de ser possível enviar mensagens de texto para outros usuários e participar de várias comunidades.

    está(ão) correta(s) apenas a(s) proposição(ões)
  5. Código da questão: Q1060Ca
    Em um documento do Word com 20 páginas, um usuário foi informado que é preciso imprimir as páginas de números 1, 5, 6, 7, 8, 9, 19 e 20. Na caixa de diálogo Imprimir é possível definir apenas a impressão destas 8 (oito) páginas; para isso. o usuário poderá digitar em Páginas: da seção Intervalo de página.
  6. Código da questão: Q26Ca

    Com relação ao ambiente operacional Windows, tomando-se por base o Windows XP, analise as afirmativas a seguir.
    I A restauração do sistema retorna o computador a uma etapa anterior sem que se percam trabalhos recentes como documentos salvos, e-mail  ou lista de histórico e de favoritos.
    II A Limpeza de disco é uma ferramenta que ajuda a liberar espaço na unidade de disco rígido, pesquisando e mostrando os arquivos  temporários, os arquivos em cache de Internet e os arquivos de programas desnecessários, que podem ser excluídos com segurança.
    III O shell de comando é um software independente, que oferece comunicação direta entre o usuário e o sistema operacional e pode ser usado para criar e editar arquivos em lotes, também denominados de scripts e, assim, automatizar tarefas rotineiras.
    IV No ambiente Windows, é possível abrir, fechar e navegar no menu Iniciar, na área de trabalho, em menus, caixas de diálogo e páginas da Web utilizando atalhos do teclado, que facilitam a interação com o computador.

    Estão corretas as afirmativas

  7. Código da questão: Q1096Ca
    Tanto no MS-Word 2003 quanto no MS-Excel 2003 pode-se acionar o recurso Ajuda desses aplicativos mediante o pressionar da(s) tecla(s)
  8. Código da questão: Q624Ca
    O CHIPSET é um circuito integrado inserido na placa-mãe de um computador, o qual é dividido em duas partes lógicas: ___________ e ___________.  

    As parte lógicas que preenchem as lacunas acima são
  9. Código da questão: Q332Ca
    NÃO representa uma tab de administração do Lotus Domino:
  10. Código da questão: Q925Ca
    Analisando as afirmativas sobre as fórmulas do Microsoft Excel 2003,

    I. A fórmula =SOMA(B2:B6) retorna a soma dos valores das células B2, B3, B4, B5 e B6.              

    II. A fórmula =SOMA(B2:B6;B8) retorna a soma dos valores das células B2, B3, B4, B5, B6, B7 e B8.   

    III. A fórmula =MÉDIA(B2:B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.           

    IV. A fórmula =MÉDIA(B2;B3;B4;B5;B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.          

    verificamos que