Informática

Prepare-se com questões de Informática

  1. Código da questão: Q619Ca
    No Microsoft Office Word 2007, quando o usuário precisa alterar para maiúsculo todos os caracteres de um trecho de texto selecionado que está  em minúsculo, é necessário pressionar as teclas
  2. Código da questão: Q630Ca
    Qual das assertivas NÃO se encaixa na descrição de um hotspot
  3. Código da questão: Q1092Ca
    Em uma Rede Local de Computadores (LAN) com padrão Ethernet, podem ser utilizados dispositivos denominados Switches, cuja função é
  4. Código da questão: Q1099Ca
    No MS-PowerPoint 2003, ao se selecionar a opção Personalizar Animação, há alguns grupos de opções de efeitos que  podem ser selecionados.

    Dentre tais grupos podem-se citar:
  5. Código da questão: Q1093Ca
    Em uma Rede Local de Computadores (LAN), o serviço de rede que disponibiliza um endereço IP para cada equipamento conectado, de forma automática, é denominado
  6. Código da questão: Q756Ca
    Em uma empresa que utiliza o sistema operacional Linux, foi criada uma ficha de cadastro padrão que deve ser preenchida eletronicamente para todos os novos clientes. Após preenchida a ficha, que comando deve ser utilizado, na Shell do Linux, para mover o arquivo que contém a ficha para o diretório designado ao cliente?
  7. Código da questão: Q747Ca
    Nos bancos de dados relacionais, para ajudar a manter a consistência dos dados ou para propagar alterações em um determinado dado de uma  tabela para outras, utiliza-se um recurso de programação, executado sempre que o evento associado ocorrer, que é a(o)
  8. Código da questão: Q7815Ca

    TÉCNICO JUDICIÁRIO - ESCREVENTE - TJ BA FGV 2014 prova tipo 1 (adaptada) - Os criminosos virtuais, também chamados de hackers, atacam
    computadores conectados à internet para roubar informações ou danificar o computador. Para protegê-lo, utiliza-se um software
    ou hardware que verifica as informações vindas da internet.

     

    O software ou hardware utilizado para rejeitar ou permitir que informações da internet entrem no computador é o:


  9. Código da questão: Q622Ca
    O tipo de notebook que não possui disco rígido e que, em seu lugar, existe um tipo de memória de massa denominada Flash Memory é o
  10. Código da questão: Q925Ca
    Analisando as afirmativas sobre as fórmulas do Microsoft Excel 2003,

    I. A fórmula =SOMA(B2:B6) retorna a soma dos valores das células B2, B3, B4, B5 e B6.              

    II. A fórmula =SOMA(B2:B6;B8) retorna a soma dos valores das células B2, B3, B4, B5, B6, B7 e B8.   

    III. A fórmula =MÉDIA(B2:B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.           

    IV. A fórmula =MÉDIA(B2;B3;B4;B5;B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.          

    verificamos que